Slow Internet

Incident Report for Adovasio

Resolved

The issue has been resolved.
Posted Mar 16, 2025 - 19:01 EDT

Identified

The issue is on the street, and Optimum has been notified.
Posted Mar 16, 2025 - 18:48 EDT

Update

We are continuing to investigate the issue. It is requested that non essential internet tasks not be done, as to save bandwidth for homework.
Posted Mar 16, 2025 - 18:37 EDT

Investigating

The WiFi speed is currently much slower than expected. The issue is being investigated.
Posted Mar 16, 2025 - 14:28 EDT
This incident affected: Printing (Print Archive, Playroom Printer, Playroom Scanner/Photocopier, Nick’s Office Printer), Smart Home System, and WiFi/Internet (FF6AF8 WiFi, Adovasio Guest WiFi, Remote Access VPN).